Verdeckklappen ausbauen / Stellmotor anlernen

    • TT 8J

      Verdeckklappen ausbauen / Stellmotor anlernen

      Hallo zusammen, mein TT 8J Roadster hat das beliebte Verdeckproblem. Soll heißen, hin und wieder will das Verdeck nicht schließen. Per VCDS über die Verdeckklappen Stellglieddiagnose kann das Problem für ein paar Schließvorgänge behoben werden, dann gehts wieder nicht. Jetzt möchte ich den betroffenen Stellmotor in der Verdeckklappe tauschen. Ersatzteil ist schon da.... jetzt mal die Frage.... wie kann ich den Motor da am besten tauschen? Sehe ich das richtig, dass die Verdeckklappe dazu abgeschraubt und rausgenommen werden sollte? Oder muss ich die gesamte Innenverkleidung im Verdeckablagebereich ausbauen? Wäre toll wenn einer hilfreiche Hinweise für mich hat. :) Danke schon mal.
      Liebe Grüße
      Sandra
      Liebe Grüsse
      Sandra
      TT (8J) Roadster 3.2 Quattro :)

      Sandra schrieb:

      Sehe ich das richtig, dass die Verdeckklappe dazu abgeschraubt und rausgenommen werden sollte?
      Liebe Grüße
      Sandra


      Hallo,
      ja das siehst du richtig.
      - Verdeck auffahren und Schalter loslassen wenn die Klappe noch auf ist
      - Klappe abschrauben
      - Steckverbindung Trennen,
      - Gestänge am Kugelkopf ausclipsen
      - Verdeckklappenantrieb abschrauben
      - Steckverbindung Trennen,
      - Gestänge am Kugelkopf ausclipsen
      - Verdeckklappenantrieb abschrauben
      - Gestänge vom alten Verdeckklappenantrieb zum neuen umbauen
      und alles wieder zusammen bauen und anlernen.
      Gruß
      TT-Eifel
      DAAAAAANKE! :) Du gibst mir einfach genau die Antwort auf meine Frage und erzählst mir nicht, dass ich die Batterie tauschen soll. *grins*
      Dann wird morgen mal die Klappe ausgebaut. :) Perfekt. Ganz lieben Dank und einen schönen Feiertag morgen. :) :) :)
      Liebe Grüsse
      Sandra
      TT (8J) Roadster 3.2 Quattro :)

      Sandra schrieb:

      Anlernen des neuen Motors ist doch die Stellglieddiagnose Initialisierung der verdeckklappen. Oder?


      Stellglieddiagnose starten und mit Tippbetrieb der Verdecktaste das Verdeck einmal komplett öffnen und wieder schließen, dann müsste es eigentlich wieder funktionieren.
      „Die letzte Stimme, die man hört, bevor die Welt explodiert, wird die Stimme eines Experten sein, der sagt: 'Das ist technisch unmöglich!'“
      so jetzt hat es mich wohl auch erwischt :schimpfen:
      als technik Freak würde ich so einen Stellmotor gerne mal zerlegen um zu schauen ob man das Problem auch beheben kann.. falls ich ihn aber kaputt repariere würde ich mir vorsorglich gerne einen bestellen.
      Ist der Stellmotor für beide Seiten identisch oder gibt es hier auch einen für links und rechts.
      Wäre das die korrekte Teilenummer 8J0959311A
      Danke für eure Hilfe :up:
      „Die letzte Stimme, die man hört, bevor die Welt explodiert, wird die Stimme eines Experten sein, der sagt: 'Das ist technisch unmöglich!'“
      Hallo,
      ja die 8J0959311A ist die richtige ETNR für links und rechts.
      Bin mal gespannt was du beim zerlegen feststellst.
      Ich vermute, dass die Schleifer und die Schleifbahn des Potis verdreckt ist.
      Habe gerade Bilder von so einem Motor gesehen, wollte sie schon auf TT-Eifel stellen hatte aber noch keine Zeit.
      Gruß
      TT-Eifel
      Danke dir :up:
      das mit den Schleifbahnen hatte ich auch schon gelesen, daher denke ich ein Versuch ist es wohl wert, zumal es auf den Bildern aussieht als könne man den Motor durch die Klemmlaschen recht einfach öffnen.
      Ich werde hier berichten, kann allerdings noch etwas dauern bis ich die Zeit finde.
      Schaue dann hin und wieder mal bei dir auf der Seite nach den Bildern
      „Die letzte Stimme, die man hört, bevor die Welt explodiert, wird die Stimme eines Experten sein, der sagt: 'Das ist technisch unmöglich!'“